brrq.net
当前位置:首页 >> EClipsE新建AnDroiD AppliCAtion 工程不能运行 >>

EClipsE新建AnDroiD AppliCAtion 工程不能运行

在项目上右击-->build path -> configure build path-->libraries中,选中有错误的包,点击remove,应该就可以了。

这个,原因是因为你生成的工程的支持的最小android版本较高,自动生成的代码会需要依赖到v7工程里的一些内容,而自带的sdk里没有那些资源,所以会报资源没找到的错误 针对eclipse中使用的话,我只知道两种方案 删除 删除你自动生成的代码里报错...

我们开发搭建工程是采用第一个,第一个是一个空的工程,第二个是android自带实例的工程项目,你在创建的时候可以选择添加那些Demo实例,以供学习使用,android自带的Demo实例中有基本控件的使用的Demo,蓝牙聊天室的Demo等等,你可以创建一个这...

原因可能是插件的一些bug导致的 解决方法:打开AndroidManifest.xml,随便输入一个空格,然后保存一下就好了。 eclipse创建安卓项目方法/步骤: 打开Eclipse的help->Install New Software 在work with这栏添加地址: 配置Android SDK路径:打开W...

如果你的ADT安装正确了,也就是在eclipse上能看到小机器人的图标 如果在file->new->others->Android里找不到Android Project的话,你看有没有Android application project这个选项,其实他们是一样,因为较新版本SDK和其相对应ADT是没有Android ...

原因: 可能Eclipse未安装Android开发插件ADT ,建议你先安装对应的Android开发插件,安装步骤如下: 1、未安装ADT插件的Eclipse无法开发Android程序,新建项目里没有“android project” 2、解决办法: 2.1、下载Android开发插件ADT 2.2、使用SDK...

Android Library Project 是被引用的,不是独立项目,不能单独启动运行,你需要在 Android 项目的属性中的 Android 分类下面把 "Is Library" 框去掉打勾的,之后它就是一个普通的 Android Application Project 了。 另外你的 Android 项目可以引...

一样的,以前老的ADT是android project,现在的ADT版本比较高,新建android application project即可!android开发一般是用到java SE,如果程序牵涉到跟服务器端交互的话,会一些java EE也是很有必要的!

你这个还不如重新装个 Eclipse 多少位系统 我有个不用安装 打开就可以用的

通常情况下是ADT版本与SDKbuildTools版本不匹配造成 1、通常情况下是ADT版本与SDKbuildTools版本不匹配造成 2、也有可能是ADT版本过低造成 3、因为google已经放弃的对EclipseADT的升级了。 4、使用官网提供的集成开发环境IDE,即官方已经集成好AD...

网站首页 | 网站地图
All rights reserved Powered by www.brrq.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com