brrq.net
当前位置:首页 >> jquEry1.3.2.js >>

jquEry1.3.2.js

都是jquery文件,只是版本不同,新版比旧版有改进,有更多的功能,尽量用新版本。

重新下载jquery-1.3.2.min.js,都用同一个版本的吧,若必须使用不同版本,怎自己重新封装jquery文件

这个文件使用了美元符号,和JQUERY冲突了,给你几个解决方法: 先加载JQUERY,然后使用语句 jQuery.noConflict(); 再加载其他JS文件,后面在使用jQuery时都换下,如:$('#div') 换成 jQuery('#div'), 如果嫌jQuery太长可以 $j = jQuery; $j('#div...

这两个都是jquery库,只是版本不同而已,所以只需要引入一个就行了。其中1.3.2是版本非常低的jquery了,应该丢弃了,还是只导入1.9.1吧。如果还有因此导致哪个效果没了,那就换个插件吧,可能是因为你现在用的插件使用了较低版本的jquery。

你是开发人员,问这么没品的问题,你首先要先了解,报的是什么错,不要让大家去猜,同样一个软件不同的人使用它时经常会得到完全不同的结果,有些没有任何错误,有些人就有错,这和很多环境有关系。 如果你不去理解这个错误是什么,那就表示你还...

这个代码是引用了JQuery的Min包;请到JQuery官网下载相应版本 其中../Scirpts/为其父目录中的Scripts文件夹中

你的语法有错误,jQuery不是这么用的, $('Button1')你的这个,如果是通过id来选择的话前面需加上#-》$('#Button1');如果是通过标签来选择的话什么都不加-》$('input:button')是选择type="button"的标签;如果是通过样式选择的话加点-》$('.but...

jquery在 Visual Studio 2008(必须打上SP1补丁包) 中的智能感知文件 有了它,你可以在VS2008中写JS代码时,像写后台代码一样出现智能提示了

http://code.google.com/p/jqueryjs/downloads/detail?name=jquery-1.3.2-vsdoc2.js 这个是官方的

是jQuery 版本1.3.2在压缩版. jQuery是一个很流行的js库,你百度一下就有相关资料

网站首页 | 网站地图
All rights reserved Powered by www.brrq.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com